CVEvulnerability

CVE-2026-55955

6.5 MEDIUM Published 2026-06-29 Modified 2026-10-25 Official page ↗
Status
Analyzed
Published
2026-06-29
Last modified
2026-10-25
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Weaknesses
CWE-287

Description

Improper Authentication vulnerability in Apache Tomcat allowed a replay attack against the EncryptionInterceptor in the cluster component. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.13 through 9.0.18, from 8.5.38 through 8.5.100, from 7.0.100 through 7.0.109. Users are recommended to upgrade to version 11.0.23, 10.1.56, 9.0.119, which fixes the issue.

Affected configurations

• apache tomcat (< 9.0.119) • apache tomcat (>= 10.1.0 < 10.1.56) • apache tomcat (>= 11.0.0 < 11.0.23)

Related

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References