CVEvulnerability
CVE-2026-58564
7.8 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-08-19
- Last modified
- 2026-08-21
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.8 HIGH — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-276
Description
Dell Command Update (DCU), versions prior to 5.7.1, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Filesystem access for attacker.
Affected configurations
• dell command update (< 5.7.1)
Related
Weakness · CWE (1)
- CWE-276 Incorrect Default Permissions weakness