CVEvulnerability

CVE-2026-59173

7.5 HIGH Published 2026-07-18 Modified 2026-10-24 Official page ↗
Status
Analyzed
Published
2026-07-18
Last modified
2026-10-24
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weaknesses
CWE-400

Description

Uncontrolled Resource Consumption vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.13, from 10.0.0 through 10.1.2. Users are recommended to upgrade to version 9.1.14 or 10.1.3, which fixes the issue.

Affected configurations

• apache traffic server (>= 9.0.0 < 9.2.14) • apache traffic server (>= 10.0.0 < 10.1.3)

Related

Weakness · CWE (1)

  • CWE-400 Uncontrolled Resource Consumption weakness

References