CVEvulnerability

CVE-2026-60053

9.1 CRITICAL Published 2026-08-05 Modified 2026-10-24 Official page ↗
Status
Analyzed
Published
2026-08-05
Last modified
2026-10-24
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-613

Description

Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.

Affected configurations

• apache answer (< 2.0.2)

Related

Weakness · not in database (1)

References