CVEvulnerability
CVE-2026-60080
7.3 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-07-21
- Last modified
- 2026-10-24
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-416
Description
Use After Free vulnerability in the Rust deserialization logic of Apache Fory. This issue affects Apache Fory from 0.13.0 through 1.3.0.
A crafted Fory payload could cause undefined behavior, process crash, or potential memory disclosure.
Users are recommended to upgrade to version 1.4.0, which fixes the issue.
Affected configurations
• apache fory (>= 0.13.0 < 1.4.0)
Related
Weakness · CWE (1)
- CWE-416 Use After Free weakness
References
- https://lists.apache.org/thread/svnq03f3ls7vsgk8md4hjmmw1z6stbvy Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/07/21/3 Third Party Advisory