CVEvulnerability

CVE-2026-61397

7.5 HIGH Published 2026-08-21 Modified 2026-10-16 Official page ↗
Status
Analyzed
Published
2026-08-21
Last modified
2026-10-16
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weaknesses
CWE-200

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache CloudStack's OAuth2 authentication plugin and Google OAuth integration. This issue affects Apache CloudStack: from 4.19.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0. Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1, which fixes the issue.

Affected configurations

• apache cloudstack (>= 4.19.0.0 < 4.20.3.1) • apache cloudstack (>= 4.21.0.0 < 4.22.1.1)

Related

Weakness · CWE (1)

  • CWE-200 Exposure of Sensitive Information to an Unauthorized Actor weakness

References