CVEvulnerability
CVE-2026-61399
4.8 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2026-08-21
- Last modified
- 2026-10-16
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 4.8 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-116
Description
Improper Encoding or Escaping of Output vulnerability in Apache CloudStack's UI while using Lock User Functionality.
This issue affects Apache CloudStack: from 4.20.0.0 through 4.20.3.0 and from 4.21.0.0 through 4.22.1.0.
Users are recommended to upgrade to version 4.20.3.1 or 4.22.1.1 or later, which fixes the issue.
Affected configurations
• apache cloudstack (>= 4.20.0.0 < 4.20.3.1)
• apache cloudstack (>= 4.21.0.0 < 4.22.1.1)
Related
Weakness · CWE (1)
- CWE-116 Improper Encoding or Escaping of Output weakness
References
- https://lists.apache.org/thread/g6cwddtjrwbh1d56wjz4cfp3fzfm4kbc Mailing List, Vendor Advisory