CVEvulnerability

CVE-2026-62393

4.3 MEDIUM Published 2026-07-14 Modified 2026-10-24 Official page ↗
Status
Modified
Published
2026-07-14
Last modified
2026-10-24
Assigner
[email protected]
CVSS 3.1 ([email protected])
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Weaknesses
CWE-280

Description

Improper Handling of Insufficient Permissions or Privileges vulnerability in Apache Kylin. Improper authorization in job information retrieval, where an attacker may get access to unauthorized jobs in other projects. This issue affects Apache Kylin: from 4 through 5.0.3. Users are recommended to upgrade to version 5.0.4, which fixes the issue.

Affected configurations

• apache kylin (>= 4.0.0 < 5.0.4)

Related

Weakness · CWE (1)

  • CWE-280 Improper Handling of Insufficient Permissions or Privileges weakness

References