CVEvulnerability
CVE-2026-62764
5.7 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2026-07-17
- Last modified
- 2026-10-24
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 5.7 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:A/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:N/AU:Y/R:U/V:D/RE:L/U:Green
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-274
Description
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo.
An authenticated, but low-privileged user without system permissions may
issue a remote command to gracefully shutdown system components
(compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver),
leading to a denial of service.
This issue affects Apache Accumulo 2.1.4 and 2.1.5.
Users are recommended to upgrade to version 2.1.6, which fixes the issue.
Affected configurations
• apache accumulo (>= 2.1.4 < 2.1.6)
Related
Weakness · CWE (1)
- CWE-274 Improper Handling of Insufficient Privileges weakness
References
- https://accumulo.apache.org/downloads/ Product
- https://accumulo.apache.org/release/accumulo-2.1.6/ Release Notes
- https://github.com/apache/accumulo/issues/6478 Issue Tracking, Patch
- https://lists.apache.org/thread/qclg736k93oqn4qrpw9wxjbb3jhn6gm1 Mailing List, Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/07/17/6 Mailing List, Third Party Advisory