CVEvulnerability
CVE-2026-63697
7.2 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-10-06
- Last modified
- 2026-10-13
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 7.6 HIGH — CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:H
- CVSS 3.1 ([email protected])
- 7.2 HIGH — CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-295
Description
Dell System Update, versions prior to 2.3.0.0, contains an Improper Certificate Validation vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Remote execution.
Affected configurations
• dell system update (< 2.3.0.0)
Related
Weakness · CWE (1)
- CWE-295 Improper Certificate Validation weakness