CVEvulnerability
CVE-2026-67266
5.5 MEDIUM
Official page ↗
- Status
- Analyzed
- Published
- 2026-08-19
- Last modified
- 2026-08-21
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-863
Description
Dell Command Update (DCU), versions prior to 5.7.1, contain an Incorrect Authorization vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected configurations
• dell command update (< 5.7.1)
Related
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness