CVEvulnerability
CVE-2026-68570
6.5 MEDIUM
Official page ↗
- Status
- Deferred
- Published
- 2026-09-14
- Last modified
- 2026-09-14
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 6.5 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- Weaknesses
- CWE-863
Description
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, resulting in unauthorized disclosure of information.
This issue affects Apache Doris: from 2.0.0 through 2.1.*, from 3.0.0 through 3.0.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4.
Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.
Related
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness
References
- https://lists.apache.org/thread/rp2gr6d7rb4y8slxh3fojmhb1rl5ms03 lists.apache.org
- http://www.openwall.com/lists/oss-security/2026/09/14/2 www.openwall.com