CVEvulnerability

CVE-2026-68573

9.8 CRITICAL Published 2026-10-16 Modified 2026-10-20 Official page ↗
Status
Deferred
Published
2026-10-16
Last modified
2026-10-20
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weaknesses
CWE-287

Description

Improper Authentication vulnerability in Apache Kylin. Unauthenticated user may access to system cleanup actions. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.

Related

Weakness · CWE (1)

  • CWE-287 Improper Authentication weakness

References