CVEvulnerability

CVE-2026-69223

9.1 CRITICAL Published 2026-08-11 Modified 2026-10-24 Official page ↗
Status
Analyzed
Published
2026-08-11
Last modified
2026-10-24
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-918

Description

Apache Allura's webhooks are vulnerable to Server-Side Request Forgery (SSRF). This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue.

Affected configurations

• apache allura (< 1.19.1)

Related

Weakness · CWE (1)

  • CWE-918 Server-Side Request Forgery weakness

References