CVEvulnerability
CVE-2026-7014
1.9 LOW
Official page ↗
- Status
- Deferred
- Published
- 2026-04-26
- Last modified
- 2026-10-26
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 1.9 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 2.4 LOW — CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
- CVSS 2.0 ([email protected])
- 3.3 LOW — AV:N/AC:L/Au:M/C:N/I:P/A:N
- Weaknesses
- CWE-79, CWE-94
Description
A flaw has been found in MaxSite CMS up to 109.3. This vulnerability affects unknown code of the component down_count Plugin. This manipulation of the argument f_file/f_prefix causes cross site scripting. The attack may be initiated remotely. The exploit has been published and may be used. Upgrading to version 109.4 is able to resolve this issue. Patch name: 8a3946bd0a54bfb72a4d57179fcd253f2c550cd7. The affected component should be upgraded. The vendor was informed early about this issue. They classify it as a "Self-XSS". They deployed a countermeasure: "Nevertheless, we consider this a violation of secure coding standards. The lack of filtering via `htmlspecialchars()` has already been fixed in the latest patch to prevent incorrect data display."
Related
References
- https://github.com/maxsite/cms/ github.com
- https://github.com/maxsite/cms/commit/8a3946bd0a54bfb72a4d57179fcd253f2c550cd7 github.com
- https://github.com/maxsite/cms/releases/tag/v109 github.com
- https://github.com/wnaspy/CVE/blob/main/Report-%20Stored%20XSS-in-down_count-plugin-maxsite-cms.pdf.pdf github.com
- https://vuldb.com/submit/796739 vuldb.com
- https://vuldb.com/vuln/359594 vuldb.com
- https://vuldb.com/vuln/359594/cti vuldb.com