CVEvulnerability
CVE-2026-72524
8.8 HIGH
Official page ↗
- Status
- Deferred
- Published
- 2026-09-14
- Last modified
- 2026-09-14
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 8.8 HIGH — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-863
Description
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to.
This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3.
Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.
Related
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness
References
- https://lists.apache.org/thread/sxlno9bngg3gk59rxqq7yfqm7bfyj3ph lists.apache.org
- http://www.openwall.com/lists/oss-security/2026/09/14/3 www.openwall.com