CVEvulnerability
CVE-2026-73236
7.5 HIGH
Official page ↗
- Status
- Deferred
- Published
- 2026-09-14
- Last modified
- 2026-09-14
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
- Weaknesses
- CWE-863
Description
Incorrect Authorization vulnerability in Apache Syncope.
Delegated administration security checks are based on Realm hierarchy and enforced via prefix matches.
Due to incorrect implementation, two sibling Realms whose names begin with the same string cannot be correctly distinguished, resulting in incorrect authorization.
This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.
Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Related
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness
References
- https://lists.apache.org/thread/5m8t357n2xt38ym5l2rrgbjyztd97yjv lists.apache.org
- http://www.openwall.com/lists/oss-security/2026/09/14/7 www.openwall.com