CVEvulnerability
CVE-2026-73470
9.8 CRITICAL
Official page ↗
- Status
- Deferred
- Published
- 2026-09-14
- Last modified
- 2026-09-14
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 9.8 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-269
Description
Improper Privilege Management vulnerability in Apache Syncope.
Delegations can be created or updated with Roles not owned by the delegating User, or not for the same Realm subtree under the delegation management was granted for.
This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.
Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
Related
Weakness · CWE (1)
- CWE-269 Improper Privilege Management weakness
References
- https://lists.apache.org/thread/13hph8sgx3wo6m103x0oc0zydf5rkl8y lists.apache.org
- http://www.openwall.com/lists/oss-security/2026/09/14/9 www.openwall.com