CVEvulnerability
CVE-2026-73637
7.3 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-10-01
- Last modified
- 2026-10-05
- Assigner
- [email protected]
- CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
- 7.3 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-416
Description
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0.
Users are recommended to upgrade to version 2.4.69, which fixes this issue.
Affected configurations
• apache http server (>= 2.4.0 < 2.4.69)
Related
Weakness · CWE (1)
- CWE-416 Use After Free weakness
References
- https://httpd.apache.org/security/vulnerabilities_24.html Vendor Advisory
- http://www.openwall.com/lists/oss-security/2026/10/01/28 Mailing List, Third Party Advisory