CVEvulnerability
CVE-2026-7601
5.3 MEDIUM
Official page ↗
- Status
- Deferred
- Published
- 2026-05-02
- Last modified
- 2026-06-17
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 5.3 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:N/A:P
- Weaknesses
- CWE-404
Description
A vulnerability has been found in Open5GS up to 2.7.6. Affected is an unknown function of the file src/amf/gmm-handler.c of the component AMF. The manipulation of the argument reg_type leads to denial of service. The attack is possible to be carried out remotely. Upgrading to version 2.7.7 is able to address this issue. The identifier of the patch is ebc66942b6f8f1fab2d640e71cf4e9f1a423b426. It is advisable to upgrade the affected component.
Related
Weakness · CWE (1)
- CWE-404 Improper Resource Shutdown or Release weakness
References
- https://github.com/open5gs/open5gs/ github.com
- https://github.com/open5gs/open5gs/commit/ebc66942b6f8f1fab2d640e71cf4e9f1a423b426 github.com
- https://github.com/open5gs/open5gs/issues/4321 github.com
- https://github.com/open5gs/open5gs/releases/tag/v2.7.7 github.com
- https://vuldb.com/submit/805675 vuldb.com
- https://vuldb.com/vuln/360558 vuldb.com
- https://vuldb.com/vuln/360558/cti vuldb.com