CVEvulnerability
CVE-2026-8213
1.9 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2026-05-09
- Last modified
- 2026-07-24
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 1.9 LOW — CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 5.3 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 3.1 ([email protected])
- 5.5 MEDIUM — CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- CVSS 2.0 ([email protected])
- 4.3 MEDIUM — AV:L/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-119, CWE-122, CWE-125
Description
A vulnerability has been found in OSGeo gdal up to 3.13.0dev-4. Affected by this issue is the function GDSDfldsrch of the file frmts/hdf4/hdf-eos/GDapi.c of the component Grid File Handler. The manipulation leads to heap-based buffer overflow. An attack has to be approached locally. The exploit has been disclosed to the public and may be used. Upgrading to version 3.13.0RC1 can resolve this issue. The identifier of the patch is 3e04c0385630e4d42517046d9a4967dfccfeb7fd. It is suggested to upgrade the affected component.
Affected configurations
• osgeo gdal (<= 3.12.4)
• osgeo gdal 3.13.0
Related
References
- https://github.com/OSGeo/gdal/ Product
- https://github.com/OSGeo/gdal/commit/3e04c0385630e4d42517046d9a4967dfccfeb7fd Patch
- https://github.com/OSGeo/gdal/issues/14399 Exploit, Issue Tracking, Mitigation, Patch
- https://github.com/OSGeo/gdal/releases/tag/v3.13.0RC1 Patch, Release Notes
- https://github.com/biniamf/pocs/tree/main/gdal-gdsdfldsrch_oob-read Exploit, Third Party Advisory
- https://vuldb.com/submit/808128 Exploit, Third Party Advisory, VDB Entry
- https://vuldb.com/vuln/362430 Third Party Advisory, VDB Entry
- https://vuldb.com/vuln/362430/cti Permissions Required, VDB Entry