CVEvulnerability
CVE-2026-82590
5.3 MEDIUM
Official page ↗
- Status
- Deferred
- Published
- 2026-08-30
- Last modified
- 2026-08-31
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 5.3 MEDIUM — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 4.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
- CVSS 2.0 ([email protected])
- 4.0 MEDIUM — AV:N/AC:L/Au:S/C:N/I:N/A:P
- Weaknesses
- CWE-617
Description
A weakness has been identified in Open5GS up to 2.7.7. The affected element is the function smf_nudm_sdm_handle_get of the file src/smf/nudm-handler.c of the component SMF. Executing a manipulation of the argument preemptCap can lead to reachable assertion. The attack may be launched remotely. Upgrading to version 2.8.0 is sufficient to fix this issue. This patch is called 4554405f29bffd7562abedbee63484825bd90cd5. You should upgrade the affected component.
Related
Weakness · CWE (1)
- CWE-617 Reachable Assertion weakness
References
- https://github.com/open5gs/open5gs/ github.com
- https://github.com/open5gs/open5gs/commit/4554405f29bffd7562abedbee63484825bd90cd5 github.com
- https://github.com/open5gs/open5gs/issues/4455 github.com
- https://github.com/open5gs/open5gs/releases/tag/v2.8.0 github.com
- https://vuldb.com/cve/CVE-2026-82590 vuldb.com
- https://vuldb.com/submit/891893 vuldb.com
- https://vuldb.com/vuln/397085 vuldb.com
- https://vuldb.com/vuln/397085/cti vuldb.com