CVEvulnerability
CVE-2026-85228
8.8 HIGH
Official page ↗
- Status
- Awaiting Analysis
- Published
- 2026-09-10
- Last modified
- 2026-09-10
- Assigner
- ff89ba41-3aa1-4d27-914a-91399e9639e5
- CVSS 4.0 (ff89ba41-3aa1-4d27-914a-91399e9639e5)
- 8.8 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:N/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 (ff89ba41-3aa1-4d27-914a-91399e9639e5)
- 9.1 CRITICAL — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
- Weaknesses
- CWE-190
Description
An integer overflow in the tensor buffer validation component in Amazon Deep Java Library (DJL) from 0.13.0 through 0.36.0 on all platforms might allow a remote unauthenticated actor to obtain information from adjacent process memory or cause a denial of service via a crafted tensor payload.
To remediate this issue, users should upgrade to version 0.37.0 or above.
Related
Weakness · CWE (1)
- CWE-190 Integer Overflow or Wraparound weakness