CVEvulnerability

CVE-2026-86243

7.5 HIGH Published 2026-09-23 Modified 2026-10-06 Official page ↗
Status
Analyzed
Published
2026-09-23
Last modified
2026-10-06
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weaknesses
CWE-126

Description

Buffer over-read vulnerability in Apache Tomcat Native during the TLS handshake permits a malicious user to trigger a DoS via a JVM crash. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier, unsupported versions may also be affected. Users are recommended to upgrade to version 1.3.9 or 2.0.16, which fix the issue.

Affected configurations

• apache tomcat native (>= 1.3.0 < 1.3.9) • apache tomcat native (>= 2.0.0 < 2.0.16)

Related

Weakness · CWE (1)

  • CWE-126 Buffer Over-read weakness

References