CVEvulnerability

CVE-2026-86247

7.4 HIGH Published 2026-09-23 Modified 2026-10-06 Official page ↗
Status
Analyzed
Published
2026-09-23
Last modified
2026-10-06
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.4 HIGH — CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Weaknesses
CWE-366

Description

Race condition within a thread vulnerability in Apache Tomcat Native allowed client certificate verification requirements to be down-graded for some configurations. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Unsupported versions may also be affected. Users are recommended to upgrade to version 2.0.16 or 1.3.9, which fixes the issue.

Affected configurations

• apache tomcat native (>= 1.3.0 < 1.3.9) • apache tomcat native (>= 2.0.0 < 2.0.16)

Related

Weakness · CWE (1)

  • CWE-366 Race Condition within a Thread weakness

References