CVEvulnerability
CVE-2026-86358
8.8 HIGH
Official page ↗
- Status
- Analyzed
- Published
- 2026-09-16
- Last modified
- 2026-09-21
- Assigner
- [email protected]
- CVSS 3.1 ([email protected])
- 6.5 MEDIUM — CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CVSS 3.1 ([email protected])
- 8.8 HIGH — CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-121
Description
Dell Update Package Framework, versions prior to 26.07.03, contains a Stack-based Buffer Overflow vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Remote execution.
Affected configurations
• dell update package framework (< 26.07.03)
Related
Weakness · CWE (1)
- CWE-121 Stack-based Buffer Overflow weakness