CVEvulnerability
CVE-2026-90580
2.1 LOW
Official page ↗
- Status
- Analyzed
- Published
- 2026-09-13
- Last modified
- 2026-09-16
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.1 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 6.5 MEDIUM — AV:N/AC:L/Au:S/C:P/I:P/A:P
- Weaknesses
- CWE-918
Description
A vulnerability was found in FlowiseAI Flowise up to 3.0.2. This vulnerability affects the function axios.post of the file packages/server/src/controllers/evaluations/index.ts of the component Evaluations Endpoint. The manipulation of the argument Host/X-Forwarded-Proto results in server-side request forgery. The attack may be launched remotely. The exploit has been made public and could be used. Upgrading to version 3.1.3 is able to resolve this issue. The patch is identified as 700137738bcaebefd4709021f6d6b0abcd7df0ac. It is recommended to upgrade the affected component. This vulnerability only affects products that are no longer supported by the maintainer.
Affected configurations
• flowiseai flowise (>= 3.0.1 < 3.1.3)
Related
Weakness · CWE (1)
- CWE-918 Server-Side Request Forgery weakness
References
- https://github.com/FlowiseAI/Flowise/ Product
- https://github.com/FlowiseAI/Flowise/commit/700137738bcaebefd4709021f6d6b0abcd7df0ac Patch
- https://github.com/FlowiseAI/Flowise/issues/6687 Exploit, Mitigation, Vendor Advisory
- https://github.com/FlowiseAI/Flowise/releases/tag/flowise%403.1.3 Patch, Release Notes
- https://vuldb.com/cve/CVE-2026-90580 Third Party Advisory, VDB Entry
- https://vuldb.com/submit/913327 Third Party Advisory, VDB Entry
- https://vuldb.com/vuln/403165 Third Party Advisory, VDB Entry
- https://vuldb.com/vuln/403165/cti Permissions Required