CVEvulnerability
CVE-2026-90815
2.1 LOW
Official page ↗
- Status
- Awaiting Analysis
- Published
- 2026-09-14
- Last modified
- 2026-09-15
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 2.1 LOW — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- CVSS 3.1 ([email protected])
- 6.3 MEDIUM — CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
- CVSS 2.0 ([email protected])
- 7.5 HIGH — AV:N/AC:L/Au:N/C:P/I:P/A:P
- Weaknesses
- CWE-119, CWE-125
Description
A vulnerability has been found in FFmpeg up to 4.4.6/5.1.8/6.1.4/7.1.3/8.0.1. Affected by this issue is the function setup_3x3 of the file libavfilter/vf_convolution.c of the component Convolution Filter. Such manipulation leads to out-of-bounds read. The attack can be executed remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 4.4.7, 5.1.9, 6.1.5, 7.1.4, 8.0.2, 8.1.1 and 9.0 can resolve this issue. The name of the patch is 8970658472/e24b9820b4. It is suggested to upgrade the affected component.
Related
References
- https://code.ffmpeg.org/FFmpeg/FFmpeg/commit/8970658472d1 code.ffmpeg.org
- https://code.ffmpeg.org/FFmpeg/FFmpeg/issues/21487 code.ffmpeg.org
- https://ffmpeg.org/ ffmpeg.org
- https://vuldb.com/cve/CVE-2026-90815 vuldb.com
- https://vuldb.com/submit/922609 vuldb.com
- https://vuldb.com/vuln/403317 vuldb.com
- https://vuldb.com/vuln/403317/cti vuldb.com
- https://vuldb.com/submit/922609 vuldb.com