CVEvulnerability

CVE-2026-92564

7.5 HIGH Published 2026-09-25 Modified 2026-10-05 Official page ↗
Status
Analyzed
Published
2026-09-25
Last modified
2026-10-05
Assigner
[email protected]
CVSS 3.1 (134c704f-9b21-4f2e-91b3-4a467353bcc0)
7.5 HIGH — CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weaknesses
CWE-674

Description

A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue.

Affected configurations

• apache qpid broker-j (< 10.1.1)

Related

Weakness · CWE (1)

  • CWE-674 Uncontrolled Recursion weakness

References