CVEvulnerability
CVE-2026-96294
8.7 HIGH
Official page ↗
- Status
- Deferred
- Published
- 2026-10-02
- Last modified
- 2026-10-02
- Assigner
- [email protected]
- CVSS 4.0 ([email protected])
- 8.7 HIGH — CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
- Weaknesses
- CWE-248, CWE-755
Description
Uncaught exception, Improper Handling of Exceptional Conditions vulnerability in Apache Thrift NodeJS bindings.
This issue affects Apache Thrift: before 0.25.0.
Users are recommended to upgrade to version 0.25.0, which fixes the issue.
Related
References
- https://lists.apache.org/thread/33otcgbqd27wf6qq810q56znzbomnhg1 lists.apache.org
- https://lists.apache.org/thread/52gwhsy947hj9qhgn0dql726z1q927g4 lists.apache.org