GitHub Advisoryadvisory · Packagist
GHSA-2563-fp9c-mgm8 Moodle Session Fixation vulnerability
CRITICAL
Official page ↗
- Aliases
- CVE-2021-36394
- Ecosystem
- Packagist
- Packages
- moodle/moodle
- Severity
- Critical
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Weaknesses
- CWE-384, CWE-94
- Reviewed
- 2023-03-07
Affected packages
• Packagist moodle/moodle: >= 3.11.0-beta, < 3.11.1 → fixed in 3.11.1
• Packagist moodle/moodle: >= 3.10.0-beta, < 3.10.5 → fixed in 3.10.5
• Packagist moodle/moodle: < 3.9.8 → fixed in 3.9.8
Description
In Moodle, a remote code execution risk was identified in the Shibboleth authentication plugin.
Related
Alias · CVE (1)
- CVE-2021-36394 In Moodle, a remote code execution risk was identified in the Shibboleth authentication plugin. vulnerability