GitHub Advisoryadvisory · Packagist
GHSA-27mc-9399-r9mx Drupal Access code allows Brute Force Attempts
MEDIUM
Official page ↗
- Aliases
- CVE-2025-10928
- Ecosystem
- Packagist
- Packages
- drupal/access_code
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
- Weaknesses
- CWE-307
- Reviewed
- 2025-10-30
Affected packages
• Packagist drupal/access_code: < 2.0.5 → fixed in 2.0.5
Description
Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force. This issue affects Access code: from 0.0.0 before 2.0.5.
Related
Alias · CVE (1)
- CVE-2025-10928 Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Access code allows Brute Force.This issue affects Access… vulnerability
Weakness · CWE (1)
- CWE-307 Improper Restriction of Excessive Authentication Attempts weakness