GitHub Advisoryadvisory · Packagist

GHSA-283w-xf3q-788v PrestaShop: Improper Use of Validation Framework

LOW Published 2026-03-25 Modified 2026-03-27 Official page ↗
Aliases
CVE-2026-33674
Ecosystem
Packagist
Packages
prestashop/prestashop
Severity
Low
CVSS vector
CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:N/I:L/A:N
Weaknesses
CWE-1173
Reviewed
2026-03-25

Affected packages

• Packagist prestashop/prestashop: < 8.2.5 → fixed in 8.2.5 • Packagist prestashop/prestashop: >= 9.0.0-alpha.1, < 9.1.0 → fixed in 9.1.0

Description

Impact Fix improper use of validation framework Patches Patched in 8.2.5 and 9.1.0 Workarounds None References none

Related

Alias · CVE (1)

  • CVE-2026-33674 PrestaShop is an open source e-commerce web application. vulnerability

Weakness · CWE (1)

  • CWE-1173 Improper Use of Validation Framework weakness

References