GitHub Advisoryadvisory · npm
GHSA-28gr-86hg-r48w Unauthenticated Remote Command Injection in ep_imageconvert
HIGH
Official page ↗
- Aliases
- CVE-2013-3364
- Ecosystem
- npm
- Packages
- ep_imageconvert
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N
- Weaknesses
- CWE-77
- Reviewed
- 2020-08-31
Affected packages
• npm ep_imageconvert: < 0.0.3 → fixed in 0.0.3
Description
ep_imageconvert is a plugin for Etherpad Lite. ep_imageconvert <= 0.0.2 is vulnerable to remote command injection.
Authentication is not required for remote exploitation.
Recommendation
Update to version 0.0.3 or greater.
Related
Alias · not in database (1)
Weakness · CWE (1)
- CWE-77 Improper Neutralization of Special Elements used in a Command weakness