GitHub Advisoryadvisory · Packagist
GHSA-297g-xg4h-7w4c Laravel Cross-site Scripting vulnerability in blade templating
MEDIUM
Official page ↗
- Ecosystem
- Packagist
- Packages
- illuminate/view
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-05-15
Affected packages
• Packagist illuminate/view: >= 7.0.0, < 7.1.2 → fixed in 7.1.2
Description
Laravel is prone to a Cross-site Scripting vulnerability in blade templating.
Related
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness