GitHub Advisoryadvisory · Packagist
GHSA-29qv-hhg4-6x96 Unauthenticated Sensitive Information Disclosure vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2022-34867
- Ecosystem
- Packagist
- Packages
- libreform/libreform
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- Weaknesses
- CWE-200, CWE-668
- Reviewed
- 2024-04-24
Affected packages
• Packagist libreform/libreform: >= 2.0.0, < 2.0.9 → fixed in 2.0.9
Description
Unauthenticated Sensitive Information Disclosure vulnerability in WP Libre Form 2 plugin <= 2.0.8 at WordPress allows attackers to list and delete submissions. Affects only versions from 2.0.0 to 2.0.8.
Related
Alias · CVE (1)
- CVE-2022-34867 Unauthenticated Sensitive Information Disclosure vulnerability in WP Libre Form 2 plugin <= 2.0.8 at WordPress allows attackers to list and… vulnerability
References
- https://nvd.nist.gov/vuln/detail/CVE-2022-34867 advisory
- https://github.com/libreform/libreform/pull/54/files web
- https://github.com/libreform/libreform package
- https://patchstack.com/database/vulnerability/libreform/wordpress-wp-libre-form-2-plugin-2-0-8-unauthenticated-sensitive-information-disclosure-vulnerability web