GitHub Advisoryadvisory · Go
GHSA-2ccx-cjjh-r2j8 MediaMTX affected by CVE-2026-27143 due to vulnerable dependency
LOW
Official page ↗
- Ecosystem
- Go
- Packages
- github.com/bluenviron/mediamtx
- Severity
- Low
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:U
- Weaknesses
- CWE-190
- Reviewed
- 2026-05-06
Affected packages
• Go github.com/bluenviron/mediamtx: >= 1.15.0, < 1.18.0 → fixed in 1.18.0
Description
Summary
Release 1.17.1 seems affected by CVE-2026-27143. golang 1.25.9 Seems to solve the issue. Is there any new release planned?
Details
See https://nvd.nist.gov/vuln/detail/CVE-2026-27143.
Related
Weakness · CWE (1)
- CWE-190 Integer Overflow or Wraparound weakness