GitHub Advisoryadvisory · Packagist
GHSA-2gqg-2rg7-gh33 Cross site scripting in librenms
MEDIUM
Official page ↗
- Aliases
- CVE-2022-29711
- Ecosystem
- Packagist
- Packages
- librenms/librenms
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2022-06-03
Affected packages
• Packagist librenms/librenms: < 22.4.0 → fixed in 22.4.0
Description
LibreNMS v22.3.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component /Table/GraylogController.php.
Related
Alias · CVE (1)
- CVE-2022-29711 LibreNMS v22.3.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component /Table/GraylogController.php. vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness