GitHub Advisoryadvisory · Go
GHSA-2phx-frhf-xr55 Mattermost Plugin Zoom allows any logged-in user to change Zoom meeting restrictions for arbitrary channels
MEDIUM
Official page ↗
- Aliases
- CVE-2026-0997
- Ecosystem
- Go
- Packages
- github.com/mattermost/mattermost-plugin-zoom
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2026-02-19
Affected packages
• Go github.com/mattermost/mattermost-plugin-zoom: < 1.11.0 → fixed in 1.11.0
Description
Mattermost versions 11.1.x <= 11.1.2, 10.11.x <= 10.11.9, 11.2.x <= 11.2.1 and Mattermost Plugin Zoom versions <=1.11.0 fail to validate the authenticated user when processing {{/plugins/zoom/api/v1/channel-preference}}, which allows any logged-in user to change Zoom meeting restrictions for arbitrary channels via crafted API requests.. Mattermost Advisory ID: MMSA-2025-00558
Related
Alias · CVE (1)
- CVE-2026-0997 Mattermost versions 11.1.x <= 11.1.2, 10.11.x <= 10.11.9, 11.2.x <= 11.2.1 and Mattermost Plugin Zoom versions <=1.11.0 fail to validate… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness