GitHub Advisoryadvisory · Maven
GHSA-2q65-xxg6-3qh5 Apache OpenMeetings vulnerable to parameter manipulation attacks
HIGH
Official page ↗
- Aliases
- CVE-2017-7682
- Ecosystem
- Maven
- Packages
- org.apache.openmeetings:openmeetings-parent
- Severity
- High
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:N
- Reviewed
- 2022-11-22
Affected packages
• Maven org.apache.openmeetings:openmeetings-parent: >= 3.2.0, < 3.3.0 → fixed in 3.3.0
Description
Apache OpenMeetings 3.2.0 is vulnerable to parameter manipulation attacks, as a result attacker has access to restricted areas.
Related
Alias · CVE (1)
- CVE-2017-7682 Apache OpenMeetings 3.2.0 is vulnerable to parameter manipulation attacks, as a result attacker has access to restricted areas. vulnerability