GitHub Advisoryadvisory · Packagist
GHSA-2wm7-mmgc-qxr3 Magento Open Source allows Incorrect Authorization
MEDIUM
Official page ↗
- Aliases
- CVE-2023-22251
- Ecosystem
- Packagist
- Packages
- magento/community-edition, magento/project-community-edition
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- Weaknesses
- CWE-863
- Reviewed
- 2025-03-04
Affected packages
• Packagist magento/community-edition: >= 2.4.4-p1, < 2.4.4-p3 → fixed in 2.4.4-p3
• Packagist magento/community-edition: >= 2.4.5-p1, < 2.4.5-p2 → fixed in 2.4.5-p2
• Packagist magento/community-edition: 2.4.5 (no fix yet)
• Packagist magento/community-edition: 2.4.4 (no fix yet)
• Packagist magento/project-community-edition: <= 2.0.2 (no fix yet)
Description
Adobe Commerce versions 2.4.4-p2 (and earlier) and 2.4.5-p1 (and earlier) are affected by an Incorrect Authorization vulnerability. A low-privileged authenticated attacker could leverage this vulnerability to achieve minor information disclosure.
Related
Alias · CVE (1)
- CVE-2023-22251 Adobe Commerce versions 2.4.4-p2 (and earlier) and 2.4.5-p1 (and earlier) are affected by an Incorrect Authorization vulnerability. vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness