GitHub Advisoryadvisory · Packagist

GHSA-325v-g5vx-whxc LibreNMS vulnerable to Cross-Site Scripting (XSS)

MEDIUM Published 2022-08-31 Modified 2022-09-16 Official page ↗
Aliases
CVE-2022-36746
Ecosystem
Packagist
Packages
librenms/librenms
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2022-09-16

Affected packages

• Packagist librenms/librenms: < 22.7.0 → fixed in 22.7.0

Description

LibreNMS version 22.6.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component oxidized-cfg-check.inc.php.

Related

Alias · CVE (1)

  • CVE-2022-36746 LibreNMS v22.6.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component oxidized-cfg-check.inc.php. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References