GitHub Advisoryadvisory · Go
GHSA-33m8-f4hw-wm3q usememos/memos Denial of Service vulnerability
HIGH
Official page ↗
- Aliases
- CVE-2022-4767
- Ecosystem
- Go
- Packages
- github.com/usememos/memos
- Severity
- High
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- Weaknesses
- CWE-400
- Reviewed
- 2022-12-30
Affected packages
• Go github.com/usememos/memos: < 0.9.1 → fixed in 0.9.1
Description
Denial of Service in GitHub repository usememos/memos 0.9.0 and prior. A patch is available on the `main` branch at commit number f888c628408501daf639de07b90a72ab443b0f4c.
Related
Alias · CVE (1)
- CVE-2022-4767 Denial of Service in GitHub repository usememos/memos prior to 0.9.1. vulnerability
Weakness · CWE (1)
- CWE-400 Uncontrolled Resource Consumption weakness