GitHub Advisoryadvisory · Packagist
GHSA-358v-cqjc-2pcq Mautic Cross Site Scripting (XSS) vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2017-1000506
- Ecosystem
- Packagist
- Packages
- mautic/core
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2024-04-23
Affected packages
• Packagist mautic/core: < 2.14.2 → fixed in 2.14.2
Description
Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of service and execution of javascript code.
Related
Alias · CVE (1)
- CVE-2017-1000506 Mautic version 2.11.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in Company's name that can result in denial of… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness