GitHub Advisoryadvisory · Packagist
GHSA-35wf-3wq2-r3hx Moodle has Incorrect Default Permissions
MEDIUM
Official page ↗
- Aliases
- CVE-2021-36400
- Ecosystem
- Packagist
- Packages
- moodle/moodle
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
- Weaknesses
- CWE-276, CWE-639
- Reviewed
- 2023-03-08
Affected packages
• Packagist moodle/moodle: >= 3.11.0-beta, < 3.11.1 → fixed in 3.11.1
• Packagist moodle/moodle: >= 3.10.0-beta, < 3.10.5 → fixed in 3.10.5
• Packagist moodle/moodle: < 3.9.8 → fixed in 3.9.8
Description
In Moodle, insufficient capability checks made it possible to remove other users' calendar URL subscriptions.
Related
Alias · CVE (1)
- CVE-2021-36400 In Moodle, insufficient capability checks made it possible to remove other users' calendar URL subscriptions. vulnerability