GitHub Advisoryadvisory · Maven
GHSA-3857-xm38-jmq2 Incorrect Authorization in Jenkins Core
MEDIUM
Official page ↗
- Aliases
- CVE-2016-3722
- Ecosystem
- Maven
- Packages
- org.jenkins-ci.main:jenkins-core
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
- Weaknesses
- CWE-863
- Reviewed
- 2022-11-02
Affected packages
• Maven org.jenkins-ci.main:jenkins-core: < 2.3 → fixed in 2.3
Description
Jenkins before 2.3 and LTS before 1.651.2 allow remote authenticated users with multiple accounts to cause a denial of service (unable to login) by editing the "full name."
Related
Alias · CVE (1)
- CVE-2016-3722 Jenkins before 2.3 and LTS before 1.651.2 allow remote authenticated users with multiple accounts to cause a denial of service (unable to… vulnerability
Weakness · CWE (1)
- CWE-863 Incorrect Authorization weakness
References
- https://nvd.nist.gov/vuln/detail/CVE-2016-3722 advisory
- https://access.redhat.com/errata/RHSA-2016:1206 web
- https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-05-11 web
- https://www.cloudbees.com/jenkins-security-advisory-2016-05-11 web
- http://rhn.redhat.com/errata/RHSA-2016-1773.html web