GitHub Advisoryadvisory · Maven
GHSA-3862-fmr3-4f3h Broadleaf vulnerable to Cross-site Scripting
MEDIUM
Official page ↗
- Aliases
- CVE-2023-33725
- Ecosystem
- Maven
- Packages
- org.broadleafcommerce:broadleaf
- Severity
- Moderate
- CVSS vector
- CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-06-21
Affected packages
• Maven org.broadleafcommerce:broadleaf: >= 5.0.0-GA, < 6.2.7-GA → fixed in 6.2.7-GA
Description
Broadleaf 5.x and 6.x (including 5.2.25-GA and 6.2.6-GA) was discovered to contain a cross-site scripting (XSS) vulnerability via a customer signup with a crafted email address. This is fixed in 6.2.7-GA.
Related
Alias · CVE (1)
- CVE-2023-33725 Broadleaf 5.x and 6.x (including 5.2.25-GA and 6.2.6-GA) was discovered to contain a cross-site scripting (XSS) vulnerability via a… vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness