GitHub Advisoryadvisory · Packagist

GHSA-395x-wv32-44v5 baserproject/basercms vulnerable to cross-site scripting (XSS) vulnerability

MEDIUM Published 2022-11-28 Modified 2022-12-01 Official page ↗
Aliases
CVE-2022-39325
Ecosystem
Packagist
Packages
baserproject/basercms
Severity
Moderate
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
Weaknesses
CWE-79
Reviewed
2022-11-28

Affected packages

• Packagist baserproject/basercms: < 4.7.2 → fixed in 4.7.2

Description

There is a cross-site scripting vulnerability on the management system of baserCMS. This is a vulnerability that needs to be addressed when the management system is used by an unspecified number of users. If you are eligible, please update to the new version as soon as possible. Target baserCMS 4.7.1 and earlier versions. Vulnerability Execution of malicious JavaScript code may alter the display of the page or leak cookie information. • In Favorite registration (CVE-2022-39325) • In Permission Settings (CVE-2022-41994) • In User group management (CVE-2022-42486) Countermeasures Update to the latest version of baserCMS Credits • Shogo Iyota@Mitsui Bussan Secure Directions, Inc. • YUYA KOTAKE@CARTA HOLDINGS, INC.

Related

Alias · CVE (1)

  • CVE-2022-39325 BaserCMS is a content management system with a japanese language focus. vulnerability

Weakness · CWE (1)

  • CWE-79 Improper Neutralization of Input During Web Page Generation weakness

References