GitHub Advisoryadvisory · Packagist
GHSA-3fgq-cmr4-97rr phpMyAdmin CSS Injection Vulnerability
MEDIUM
Official page ↗
- Aliases
- CVE-2017-1000015
- Ecosystem
- Packagist
- Packages
- phpmyadmin/phpmyadmin
- Severity
- Moderate
- CVSS vector
- CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- Weaknesses
- CWE-79
- Reviewed
- 2023-07-26
Affected packages
• Packagist phpmyadmin/phpmyadmin: >= 4.6.0, < 4.6.6 → fixed in 4.6.6
• Packagist phpmyadmin/phpmyadmin: >= 4.4.0, < 4.4.15.10 → fixed in 4.4.15.10
• Packagist phpmyadmin/phpmyadmin: >= 4.0.0, < 4.0.10.19 → fixed in 4.0.10.19
Description
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a CSS injection attack through crafted cookie parameters
Related
Alias · CVE (1)
- CVE-2017-1000015 phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a CSS injection attack through crafted cookie parameters vulnerability
Weakness · CWE (1)
- CWE-79 Improper Neutralization of Input During Web Page Generation weakness