GitHub Advisoryadvisory · Packagist
GHSA-3fq7-c5m8-g86x Mautic user without privileged access to the Marketplace can install and uninstall composer packages
CRITICAL
Official page ↗
- Aliases
- CVE-2025-13828
- Ecosystem
- Packagist
- Packages
- mautic/core
- Severity
- Critical
- CVSS vector
- CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H
- Weaknesses
- CWE-284, CWE-862
- Reviewed
- 2025-12-02
Affected packages
• Packagist mautic/core: >= 4.0.0, < 4.4.18 → fixed in 4.4.18
• Packagist mautic/core: >= 5.0.0, < 5.2.9 → fixed in 5.2.9
• Packagist mautic/core: >= 6.0.0, < 6.0.7 → fixed in 6.0.7
Description
Summary
A non privileged user can install and remove arbitrary packages via composer for a composer based installed, even if the flag in update settings for enable composer based update is unticked.
Impact
A low-privileged user of the platform can install malicious code to obtain higher privileges.
Related
Alias · CVE (1)
- CVE-2025-13828 SummaryA non privileged user can install and remove arbitrary packages via composer for a composer based installed, even if the flag in… vulnerability